Bitrix24Help

Windows XP wird nicht unterstützt

Die letzte Version der Desktop-Anwendung für Windows XP haben wir im Oktober 2016 veröffentlicht.

Seit dem 3. Oktober 2018 unterstützt Bitrix24 die Desktop Anwendung für Windows XP nicht. Das bedeutet, Sie können nicht mehr damit in Bitrix24 arbeiten.

Außerdem können wir den einwandfreien Betrieb von Bitrix24 für veraltete Browserversionen nicht garantieren.

Minimale technische Anforderungen für die Bitrix24 Desktop-Anwendung macOS 10.10 und höher oder Windows 7 SP1 und höher. Desktop Apps für andere Betriebssysteme kann man auf unserer Website jederzeit herunterladen.
War diese Information hilfreich?
Optional:
Feedback zum Beitrag hinterlassen
Könnten Sie bitte sagen, warum:
Feedback zum Beitrag hinterlassen
Assistenz von Integrationsspezialisten anfordern
Zu Bitrix24 wechseln
Sie haben noch keinen Account? Jetzt kostenfrei erstellen

Sehen Sie sich unsere Videos an

Bitrix24 Webinaraufnahmen und Videos